2

I tried to sign up here and got a message in a yellow field informing me about something, but the message in the yellow field was impossible to read. The first time I gave up.

Today I had the idea to sign up via Google, and it worked.

I think this problem should be checked. Small white script in a yellow field drowns and becomes illegible.


Edit by Izzy:

Shywim posted a screenshot in the comments which explains what is meant:

Screenshot
Screenshot of the login screen

Try reading the hints in the yellowish box on the bottom right: Close to impossible, especially on a mobile device with daylight.

Please add one of the following things to make your password stronger:

  • uppercase letters
  • lowercase letters
  • special characters

So "King Roland of Druidia" would have no chance getting in...

migrated from android.stackexchange.com Apr 10 '14 at 17:29

This question came from our site for enthusiasts and power users of the Android operating system.

  • A screenshot would help with identifying exactly what you mean. – Oded Apr 10 '14 at 18:08
  • @Oded - Not so easy, – rogermue Apr 10 '14 at 18:19
  • What provider were you trying to log in with before signing up using Google? – Oded Apr 10 '14 at 18:20
  • @Oded - With Android I don't see what provider I use. – rogermue Apr 10 '14 at 18:46
  • 3
    Lets clarify. Are you talking about the Stack Exchange android app or are you talking about the website? Or something else altogether? – Oded Apr 10 '14 at 18:50
  • My Samsung tablet uses Android. – rogermue Apr 11 '14 at 1:24
  • 2
    That still doesn't tell me if you are using the Stack Exchange Android app, the mobile site of the full site using either the built in browser or some other browser.. – Oded Apr 11 '14 at 7:57
  • @Oded - No, I don't use the Stack Exchange Android app – rogermue Apr 11 '14 at 17:38
  • OK - what browser are you using? What method did you try to login with that was causing the error? What version of Android are you using? I am trying to figure out the exact circumstances that cause the error - if I can make it happen too, that will put me in a good position to fix it. If I can't - I can't fix it. – Oded Apr 11 '14 at 17:46
  • @Oded Now I have changed to Google chrome. When I tried to log in for the forum of android.stackexchange the screen showed several possibilities: Log in with Google/Facebook/Twitter/Stack Exchange. I tried Stack Exchange, but it didn't work. And I could not read the info that came up in the yellow field. – rogermue Apr 11 '14 at 18:09
  • @rogermue Something like this ? – Matthieu Harlé Apr 12 '14 at 9:58
  • Exactly, this was the screen design. – rogermue Apr 12 '14 at 10:14

You must log in to answer this question.

Browse other questions tagged .