2

first off sorry if this isn't the right place for this but I find an alternative.

I recently posted an answer to this question which had a 100 rep bounty on it: Contacts with and without international extensions

My answer was accepted and up voted a few times. However I don't seem to have been awarded the bounty on it as far as I can tell, even after the grace period has expired.

I received an 'Association Bonus' on the 13th but I think I'm right in saying that it doesn't relate at all to the bounty?

So my question is basically why was the bounty not awarded? Or was it the 'Association Bonus'?

Thanks.

  • 1
    It looks like you got the bounty to me. – ale Apr 19 '12 at 12:57
  • Same here, it has +100 under the "mark as answer" button. You got the points. – Bryan Denny Apr 19 '12 at 13:01
  • I just got them within the last hour, it must have been just after I posted this question :/ The grace period had ended several hours ago so I thought something was wrong, obviously it just takes the system a while to award them after the end of the grace period. Shall I just delete this question? – Peanut Apr 19 '12 at 13:13
  • They cache a lot of stuff for performance. Nah, don't delete. It'll keep someone from asking the same question in the future. – ale Apr 19 '12 at 14:54
3

As your reputation history will attest, you received the bounty 47 minutes after asking this. Patience is rewarded...

(answering simply to get it off the unanswered list ;-))

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .