3

I tried to answer a question but that was closed during my editing time.

That drove me nuts:

The rich client didn't give me an error when I clicked on 'post your answer'. That did just nothing and occupied me for 10mins (by trying to unformat step-by-step to see if it was a formatting error).
Only until I ctrl-c'ed my answer and reloaded the question I noticed that it had been closed in the meantime.

Can this be changed? To maybe that I'm noticed of the event as soon as it happens?

Used browser: Chromium 18.0.1025.168 (Developer Build 134367) Ubuntu 11.10

PS: If there was a sign indicating the closure it was not big enough to catch my attention.

  • 2
    Hmm, there should have been a notification. – Matthew Read Jun 19 '12 at 21:14
2

Sorry for the late answer. There should be a notification when the question is closed (at the same time that the submit button is disabled).

I assume the following is what happened:

Roughly around the time you posted this, we revamped our notification system, and during this time, there was a bug which caused the notifications (like the "the question has been closed" one) not to be displayed.

This bug was already fixed when you posted this bug report, but given the time frame, I assume your browser cache still had the JavaScript file with the bug in it at that point. Sorry about that.

  • 1
    No problem, hasn't happened ever again since. Thanks for the information! – ce4 Jan 24 '13 at 16:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .