Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

24
votes
4answers
414 views

All text on Android.SE and its meta are showing up grayed out

Basically all text on Android.SE and its child meta are showing up as gray when I use Google Chrome, but it appears fine on Firefox. Chrome: An answer: Main page: Meta: Firefox: Main: Meta: I'...
8
votes
1answer
45 views

Question not automatically protected

I direct your attention to this question: How to import contacts from symbian mobile to android mobile? It has, as of this moment, five deleted answers. All are of the "me too" or "thanks that worked!...
7
votes
1answer
155 views

“Post Question” buttons look disabled

It could just be me, but one thing that's happened since the new design has been launched is that, more than once I've typed out an answer to a question, and then once I've read through it to double-...
7
votes
1answer
73 views

Can see “unprotect” link; should I?

I was a Moderator here once upon a time. During my "reign" I protected this question due to the number of junk answers it was getting. (Ignore, for now, the fact that we probably wouldn't let such a ...
7
votes
1answer
90 views

“android” tag no longer blacklisted

This was working for a time, but now new questions can get the android tag, whether asked here or migrated from another site. (Previously, migrated questions would get untagged if "android" was the ...
7
votes
1answer
76 views

Site-wide CSS updates ruin Android SE badge tags

Today, a site-wide CSS update on badge tags took place, to "center" the text & icon on badges which use the "circle" to denote bronze, silver, and gold. We, on the other hand, use Android logos ...
7
votes
1answer
186 views

Respect users' default background color on text edit areas

I recently changed my GTK theme to zenburn and noticed that while on meta.stackoverflow the background color is preserved: This is not true for meta.android.stackexchange.com and android....
6
votes
1answer
57 views

What does this error mean: This edit would have to be a suggested edit

When I was reviewing a question today, I tried to make some changes to the title and content of the question. This is something I have done before with no problem, but this time I ran into an error ...
6
votes
1answer
56 views

Question page has an extra yellow stripe for anonymous visitors

Visiting a question page (any question) without logging in, I see a strange yellow stripe. It does not look like an intended design element. Seen in Chrome 49 on Windows 7. If the tour invitation ...
6
votes
1answer
63 views

AndroidFoodFight footer links

Some links to other Stack sites in the footer of http://androidfoodfight.com/ are missing hyperlinks. See the links that are not underlined, are actually not hyperlinked: EDIT: I can see what is ...
6
votes
0answers
107 views

Is there any difference between “Android-independent” and BOT (in the recommend closure reason selection list)?

When I vote that a question should be closed, there are (as of April 2017) 5 options. The 2nd reads "Question is Android-independent) while the 4th reads "Blatantly Off-topic". I can still recall a ...
5
votes
1answer
72 views

Why can't I answer a protected question? [duplicate]

I came across this question and was going to post an answer to help them root their phone since I recently did a similar phone, but it says it's protected. OK, I get that but what I don't is that it ...
5
votes
1answer
79 views

Is the Generalist badge broken?

Unless I'm mistaken, I meet the criteria for having the Generalist badge, and have for quite a while. I would assume other users do as well, but no Generalist badges have been awarded. Am I mistaken?...
5
votes
2answers
110 views

market:// links broken

As seen in this answer, the link: market://search?q=pname:com.trafficstats ...has been turned into: http://market//search?q=pname%3acom.trafficstats
5
votes
1answer
43 views

Broken layout on open bounty notification

The bottom padding of the open bounty notification seems to be a bit off to me. If there are no comments, the "add a comment" link overlaps with the bounty div, especially on hover. WIth comments it ...
5
votes
1answer
113 views

Character encoding issue on the main page

Concerns this meta question which has a ' in the title. It renders properly everywhere, except in the small box on the main page that direct people to visit the meta. Screenshot with obligatory red ...
5
votes
1answer
58 views

Upcoming event will have ended in -7 days

On Android.SE, the election has the nomination phase extended by 7 days, and as a result, the ending time of the whole election is also postponed by 7 days. However, on sidebar it still shows "ending ...
5
votes
0answers
42 views

Flag alert for no flags [closed]

On Android and Meta-Android I'm seeing the flags alert in the header with a count of zero. While the display of that alert in the past has occasionally been hit-or-miss, I don't think it should be ...
5
votes
0answers
49 views

Should Community wiki answers converted via editing still be granting rep to the original answerer?

My answer here got put into community wiki status automatically because I edited it lots (I was also the only editor). From my understanding, once an answer becomes a community wiki, the original ...
5
votes
0answers
23 views

Faulty presentation of the users that earned the “Copy Editor” badge

When clicking to see the users that have earned the "copy editor" badge, there's two issues with the layout: The space between the first and second name is way larger than the space between the ...
5
votes
1answer
55 views

Can't add the “featured” tag to a question

Not sure if this is a bug or I'm missing something, but I can't add featured to this question.
5
votes
1answer
53 views

User reputation list by posts reads “votes” when it should read “edits”

I am not sure, but this doesn't seems correct. My reputation by post and day reads "votes" when it should read "edits": I have edited "How can i disable Phone, SMS, Market and 3G functionality from ...
5
votes
1answer
57 views

Privileges list is not quite wide enough to prevent overflow, and/or inconsistent between browsers

When I go to the privileges page, "remove new user restrictions" in the list on the right side overflows into the percentage column, forcing a wrap. This in in Chrome 13. In IE8, I see different ...
4
votes
1answer
33 views

Header shows items in review queue, but it's empty

On the main page, I have currently 16 items in the review queue according to the header, but when I click it, all the review queues are empty. Are these skipped reviews or where does this number come ...
4
votes
4answers
166 views

search “htc sense” doesn't work?

I did a search on the words "htc sense" and only one article came up. I started entering a question with the words HTC and sense in the title and several article were suggested with both words in the ...
4
votes
1answer
36 views

Tag wiki edit bug?

I thought I had enough reputation to do all but the most powerful non-Moderator functions. However, my edits to tag wikis are going into the suggested edit queue (and I'm receiving a message to that ...
4
votes
1answer
87 views

Text delay in Firefox 4

This is a very small issue; in Firefox 4, there is a small but noticeable delay between page layout and the text showing up. This delay does not exist in Firefox 3. This could be a Firefox 4 issue ...
4
votes
2answers
92 views

Have the Rep requirements for Mod Tools suddenly changed? [closed]

This morning I didn't have Mod Tools on AE, this afternoon I get a banner saying I do, and they do seem to be there. I'm currently at 4,309 rep and according to the Recent Activity page I've only ...
4
votes
1answer
70 views

Link migrated questions and answers to user account

I was a moderately active user on Gadgets.stackexchange. Most of my activity there dealt with Android, and those questions and answers were migrated here after Gadgets was closed. I signed up for ...
4
votes
0answers
33 views

Question's title in suggested edit's window not wrapped up, last word stripped out partially

At the end of the title of the question, character "M" of the word "ROM" is not shown completely. I suppose it should've either been wrapped up or a horizontal slider should've been available in the ...
4
votes
0answers
86 views

Design issue in Android Enthusiasts

I have noticed a design issue in Android Enthusiasts site in innerpage when we hover on Upvote or downvote some weird things happening see images below I have noticed Jin wrote Pulse Animation but ...
4
votes
0answers
29 views

Attempting to merge tags results in an error page

I've been periodically attempting to merge two tags over the past ~3 weeks - as per the discussion in this Meta question - but have been unable to do so. The first few steps of the merge process work ...
4
votes
0answers
49 views

Text underflow with high rep and badges after editing a post

A minor issue to be sure, and perhaps an edge case, but... When a user has a fairly high reputation and a good number of badges, and edits a post by someone else, the user card can get truncated. ...
4
votes
0answers
36 views

Flag counter in the 10k tools shows flags but I don't see them

I am seeing on the Tools page that there are flags but there aren't any flags. As you can see, there is a number next to "flags" in addition to the incorrect count in the right column. There are no ...
3
votes
1answer
57 views

Images shown as text

I have seen some questions where images are shown as text labels. The text label is not actually text but an image with only the text label. However, the actual image is not shown. For example, see ...
3
votes
1answer
72 views

Timed suspension review bug?

Since Sachin Shekhar got a timed suspension, most of his answers have appeared in the late answers review section. Is this by design, or is it some type of bug?
3
votes
1answer
48 views

Question closed during editing an answer, trying to 'post' gives no error

I tried to answer a question but that was closed during my editing time. That drove me nuts: The rich client didn't give me an error when I clicked on 'post your answer'. That did just nothing and ...
3
votes
1answer
48 views

Where did the mandatory “Feature-request” tag come from?

Why am I forced to use the "feature-request" tag when I am not requesting a feature? This notification showed up for me today when editing an existing question, and when creating this new question. ...
3
votes
1answer
32 views

Links from tag edit in a users activity summary don't work

I have noticed that the links shown in my activity summary that belong to a tag edit, excerpt and full tag wiki, point to non-existent questions. Is this intended?
3
votes
0answers
69 views

Android SE font extremely hard to read [duplicate]

I just opened the Android Stack Exchange site to link someone to it and when I saw it I thought the page hadn't loaded properly. This is what I saw (you'll want to view full size, they're uploaded ...
3
votes
0answers
33 views

Title disappears when editing a particular question

I made a small edit to Missing "Visibility" option on Lollipop Calendar and hit Submit, and got an error due to there being no title. Upon refreshing the page and hitting Edit again, I ...
3
votes
0answers
30 views

Seeing different featured question numbers depending on section

I'm seeing different numbers for the 'featured' questions depending on what page I'm on. If I'm on the main page the featured link shows (5) But if i click on it I only see 3 questions, although it ...
3
votes
1answer
23 views

10k-tools are missing the link to the post-feedback

The 10k tools used to have a link to the post feedback https://android.stackexchange.com/tools/post-feedback but this link seems to be missing now.
3
votes
0answers
32 views

No inbox notification for new answer

This answer was added to a question of mine a few hours ago. However, there is no evidence of it in the universal Stack Exchange inbox. (I wouldn't have seen it if it hadn't been in the flag queue, in ...
3
votes
1answer
41 views

Review section suddenly shows 1.4k low quality posts but there are none to review [closed]

Seems like something is gone wrong: I don't see any of the 1.4k Low Quality Posts. I guess that I somehow see the total/global numbers instead of my personal counter.
3
votes
0answers
72 views

Font has gone a little weird, and posts aren't spaced correctly

This is how questions in the list look on Firefox 7.0 - 10.0: I'm not sure if that's normal but it looks fine. Chrome 18 (on XP only, see comments) seems to be bolding the font and it's very jagged: ...
2
votes
2answers
31 views

The “Ask Question” button is misplaced

For the last few weeks, the "Ask Question" button is a bit of: Using Chrome 31.0.1650.63 on Linux
2
votes
1answer
66 views

deleted by Community / RemoveDeadQuestions

I asked following questions: 6.0 marshmallow - partial? wakelock detector without root - Android Enthusiasts Stack Exchange bluetooth - Nexus 6p - kernel wakelock - bluesleep - Android Enthusiasts ...
2
votes
1answer
64 views

Weird inverse smiley effect on new voting buttons in some browsers

The new voting buttons don't look right in all browsers. There are two funny little dots that make them look like smileys. And the smileys have the opposite meaning to what the buttons are used for! ...
2
votes
1answer
39 views

Is there a delay for receiving certain earned hats?

I was checking out the hat selection today and noticed the following requirement for the Defender of the Realm hat: at least 5 flags dismissed as helpful and at most 20% of non-disputed flags ...