2

Here is deepika's answer, reformatted and ready to be converted into either a community wiki answer or a normal answer to this protected question. I tried this and now it's working perfectly. Turn on your Mobile Data. Select Settings -> SIM Management -> Turn on Data Roaming (or) on the notification slide (while sliding from the top) select APN Switch ...


Only top voted, non community-wiki answers of a minimum length are eligible